BetterPhoto.com - Become a better photographer today!
EMAIL:
PASSWORD:
remember me:     
     


BetterPhoto Q&A
Category: New Questions

To participate in the Forum, become a BetterPhoto member or Sign In.

 
Photography Question 
Jessica C.
BetterPhoto Member

member since: 8/30/2006
 

Using Alien Bee with Nikon SB-600/D300


Hi there,
I recently upgraded from the Nikon D70 to the D300. With the D70, I would use my SB-600 on camera to trigger my Alien Bee AB400 studio strobe. This doesn't seem to work when the SB-600 is on the D300 body. The AB still fires (or looks like it does), but all I get is a black image. Help!

6/7/2008 9:07:06 AM

 
Jon Close
BetterPhoto Member

member since: 5/18/2000
  The SB-600 works in i-TTL on both the D70 and D300, and fires a pre-flash for metering. The pre-flash will trigger the strobes before the shutter opens. I'm not sure why this would not be the case when using the D70. Maybe when on the D70 the SB-600 was set for M output which doesn't use the preflash, but switched to i-TTL on the D300?

6/7/2008 11:32:16 AM

 
Jessica C.
BetterPhoto Member

member since: 8/30/2006
  Thanks for responding, Jon! I used the flash in ttl mode on both the D70 and the D300 because I wanted -1 stop from camera settings. I could try setting up the flash in manual output and see if that works.

6/7/2008 11:40:00 AM

 
Pete H
BetterPhoto Member

member since: 8/9/2005
  Jessica,
Instead of wasting the bulb life of your SB, why not just use the built-in flash on the D-300 to trigger your strobes? This is what I do all the time. Unless you're using the SB for some bounce fill?
I dial down my on-board flash to 1/64th and bang away in full manual.
all the best,
Pete

6/7/2008 7:39:36 PM

 
David B. Coblitz
BetterPhoto Member

member since: 9/15/2005
  I used to have this same pre-flash problem on my Canon Rebel 350Xti. Everyone told me it was impossible to overcome; however, I found a way that may work for your situation as well. Use exposure lock to set off the preflash & your strobe before you take the picture, then just make sure you've waited till the strobe has had time to recycle it's power before shooting & the preflash will be long gone & your external flash will trigger while the shutter is open.
Dave

6/10/2008 5:26:46 AM

 
Jessica C.
BetterPhoto Member

member since: 8/30/2006
  Pete, I am using the SB for fill, and I did play around with the onboard flash and that seemed to work well.

David, Thanks for the suggestion! I will definitely try that, and it would be great to keep using the SB as fill until I can get another AB.
Jessica

6/10/2008 6:38:47 PM

 

To participate in the Forum, become a BetterPhoto member or Sign In.
 

Copyright 1996-2014 BetterPhoto.com, Inc. All Rights Reserved.