BetterPhoto.com - Become a better photographer today!
EMAIL:
PASSWORD:
remember me:     
     


BetterPhoto Q&A
Category: New Questions

To participate in the Forum, become a BetterPhoto member or Sign In.

 
Photography Question 
Karl 

member since: 6/15/2005
 

Autofocus Problems


I have a Nikon N55 that is not taking any pictures in Autofocus Mode. The camera lens focuses all of the way in and out however it will not focus on anything and it will not allow me to take any pictures in Autofocus Mode. Any suggestions as to what it may be?

6/15/2005 3:41:26 PM

 
Jon Close
BetterPhoto Member

member since: 5/18/2000
  Several possibilities:
- You are closer than the lens's minimum focus distance;
- The light level is too low;
- The subject does not have enough contrast for the camera to determine focus;
- The lens has too small a maximum aperture;
- Using a teleconverter that makes the maximum effective aperture too small;

Some cameras will lock the shutter if it cannot confirm autofocus. I believe that is the case with the N55, that it will not release the shutter in either Single Servo or Continuous AF, unless the focus-confirm light flashes in the viewfinder. I don't know if there is an override for this on the N55, other than switching to manual focus.

6/16/2005 8:35:59 AM

 
Connie J. Bagot
BetterPhoto Member
Contact Connie
Connie's Gallery

member since: 5/6/2005
  This is probably not the problem, but check the lens. Once in a while, you can get such a big chunk of something stuck to the lens that the camera tries its unsuccessful best to focus on it.

6/16/2005 12:10:54 PM

 
Michelle Ross
BetterPhoto Member

member since: 1/1/2004
  I'm not sure if I had the same problem but what you describe sounds like it might be. I have a Minolta Maxxum 5, and my lens would just sit there and hunt back and forth like it was trying to focus but wouldn't ... I too couldn't take any pictures in AF mode. The lens was my culprit, and I had to send it in for repair. I can't remember what they called the problem, but whatever they did fixed it.

6/16/2005 12:53:57 PM

 
Al Deleon

member since: 8/12/2005
  did you ever get this fixed...because I now have the same problem

8/12/2005 11:46:32 AM

 

To participate in the Forum, become a BetterPhoto member or Sign In.
 

Copyright 1996-2014 BetterPhoto.com, Inc. All Rights Reserved.