BetterPhoto Q&A
Category: New Questions

Photography Question 
Jessica Jenney
BetterPhoto Member Since: 12/2/2005
Contact Jessica
Jessica's Gallery
 

Bio page


Has anyone noticed a change in our bio page in the new galleries? All my info disappeared. But when I revert to the old version the info is back!! I hope this is just another glitch?


To love this question, log in above
2/20/2009 8:22:26 AM

 
Carlton Ward
BetterPhoto Member Since: 12/13/2005
Contact Carlton
Carlton's Gallery
carltonwardphoto.com
  Hi Jessica,
Go to your Basic Betterpholio tab and you can make the selections there to turn Bio ON, etc..
I had to do the same thing but it does work on the new templates.

Carlton


To love this comment, log in above
2/20/2009 11:38:43 AM

 
Carolyn  M. Fletcher
BetterPhoto Member Since: 10/6/2001
Contact Carolyn
Carolyn 's Gallery
PickYourShots.com
  Mine is still there. Is the site really really slooooooooooooooooow today, or is it just me?


To love this comment, log in above
2/20/2009 11:41:34 AM

 
Jessica Jenney
BetterPhoto Member Since: 12/2/2005
Contact Jessica
Jessica's Gallery
  Carlton, My bio page IS on but the information isn't showing there for some reason!


To love this comment, log in above
2/20/2009 1:49:33 PM

 
Gen Nagase
BetterPhoto Member Since: 5/31/2003
 
What did you have in your BIO, Jessica?

Mine is not showing either. I wouldn't doubt mine was taken out because what I had in it. I have been censored before, not surprising. (This comment may be deleted soon.)


To love this comment, log in above
2/20/2009 5:44:22 PM

 
Jessica Jenney
BetterPhoto Member Since: 12/2/2005
Contact Jessica
Jessica's Gallery
  I had info on where to purchase my photos. Now I moved it to my gallery text.


To love this comment, log in above
2/20/2009 5:53:44 PM

 
Ken Smith
BetterPhoto Member Since: 6/11/2005
Contact Ken
Ken's Gallery
  It has to be a glitch with the new style gallery...mine works fine with the classic version, but is not visible with the new style...my "about" photo is there, but that's all...probably a glitch.


To love this comment, log in above
2/20/2009 6:49:31 PM

 
Log in to respond or ask your own question.