BetterPhoto Q&A
Category: New Questions

Photography Question 
Timothy W. Morris
 

Auto Tab Feature


Is it just me, or is the Auto Tab feature in the administrators center a complete annoyance? Granted, I know this can be turned off, but I am very curious as to why this is even an option on the site? The categories affected by this feature are too close to each other when the pull down menus are activated in neighboring categories.
Now it seems that each time I login, I have to remember to turn this feature off, as it is resetting back to 'on' after I end each session.
I suppose I'm not asking a question here....just venting. :)


To love this question, log in above
12/10/2007 1:26:42 PM

 
Carolyn  M. Fletcher
BetterPhoto Member Since: 10/6/2001
Contact Carolyn
Carolyn 's Gallery
PickYourShots.com
  Well, you sure aren't alone! It seems to take me 2 or 3 tries every morning to get where I'm trying to go. It's definitely not any help!


To love this comment, log in above
12/10/2007 3:14:07 PM

 
Julie Abston
BetterPhoto Member Since: 3/28/2003
  I'm glad this was brought up. It is a big headache!! I always forget to turn it off when I login, which is several times a day. Is there any way to completely disable this feature? I sure hope so. It would be very helpful. Thanks in advance!


To love this comment, log in above
12/11/2007 11:34:37 AM

 
Timothy W. Morris   I contacted BP via email, bringing this to their attention, and aside from my inquiry there was only one other person who complained about it. After running whatever tests that they run there at command central, the problem couldn't be identified. They are in the process of some type of server update, so I was told this may be why the auto tab feature keeps being set as 'on' for the default. I've not accessed my admin. center since, but was told that within 24 hours, all the updates would be done, thus fixing the problem. I'll have to see...


To love this comment, log in above
12/11/2007 12:57:10 PM

 
Julie Abston
BetterPhoto Member Since: 3/28/2003
  This seems to have been fixed!! Thank you betterphoto!


To love this comment, log in above
12/17/2007 8:17:27 PM

 
Log in to respond or ask your own question.