BetterPhoto.com - Become a better photographer today!
EMAIL:
PASSWORD:
remember me:     
     


BetterPhoto Q&A
Category: New Questions

To participate in the Forum, become a BetterPhoto member or Sign In.

 
Photography Question 
Julie Abston
BetterPhoto Member

member since: 3/28/2003
 

Images Not Showing Up...


I just went into my deluxe web site update center to add quite a few images and they are not showing up. What I did was took the photo ID numbers and typed them in, once the image showed up, I added it into the correct category. When I went to make sure they were there, it showed the medalion (finalist, etc.) and the title and photo ID of the image, but the image is not showing up. These are older images, but they are displayed into my premium gallery. I am not sure why they aren't displaying on my web site. If someone could help me, I would greatly aprpeciate it! Thanks in advance!!!

6/23/2006 2:13:30 PM

 
Bob Cammarata
BetterPhoto Member
cammphoto.com

member since: 7/17/2003
  Julie,
I noticed that your website has the old design.
Did you convert to the new format and then have it changed back?
If so, you may have to re-upload the photos that you uploaded while in the new format.

This same thing happened to me and Amy & Jay Wadley at BP were most helpful in guiding me in the right direction.
You may want to contact them directly.

Bob

6/24/2006 2:08:56 AM

 
Julie Abston
BetterPhoto Member

member since: 3/28/2003
  Hi Bob! Thanks so much for responding to my question. I never converted to the new format. I did send an email and have already gotten a response back from Amy! Thanks for the suggestion.

Julie

6/24/2006 2:57:25 PM

 

To participate in the Forum, become a BetterPhoto member or Sign In.
 

Copyright 1996-2014 BetterPhoto.com, Inc. All Rights Reserved.