BetterPhoto.com - Become a better photographer today!
EMAIL:
PASSWORD:
remember me:     
     


BetterPhoto Q&A
Category: New Questions

To participate in the Forum, become a BetterPhoto member or Sign In.

 
Photography Question 
Howie Nordström
BetterPhoto Member

member since: 3/11/2005
 

BP web server slow to respond- just me?


Quite often I find that the BP.com web server is slow to respond. Web pages load especially slowly or not at all. At times it seems like the browser session must be terminated and a new one created in order to get any BP page to load. Other times a long waiting period is required before there's any response from the BP web servers. ('Page not found' is the error during this wait.) This gets especially frustrating when trying to surf through the photos, critiques and Q&As of online classes. I get the same results with different browsers, and from completely different computers with completely different Internet connections.

Is it just me??

2/20/2006 12:40:06 AM

 
Gregory LaGrange
BetterPhoto Member
gregorylagrange.org

member since: 11/11/2003
  could be maintenence

2/20/2006 1:03:57 AM

 
Howie Nordström
BetterPhoto Member

member since: 3/11/2005
  It's not just today. I've experienced this problem for many months.

2/20/2006 1:10:22 AM

 
Bob Cammarata
BetterPhoto Member
cammphoto.com

member since: 7/17/2003
  I've noticed it too for quite some time.
Could the amount of traffic on the site cause the slow-down?

2/20/2006 2:20:27 AM

 
Carolyn  M. Fletcher
BetterPhoto Member
Contact Carolyn
Carolyn 's Gallery
PickYourShots.com

member since: 10/6/2001
  I suspect that's just what it is. Seems to be worse during peak upload periods.
I've noticed it a lot lately, too.

2/20/2006 2:26:47 AM

 
Howie Nordström
BetterPhoto Member

member since: 3/11/2005
  Now that I know that I'm not being delusional, it's even worse when opening several BP windows at the same time. The server just can't handle the requests.

BP: I wonder where the bottleneck lies. It doesn't seem like it's your pipes. Without knowing your server configuration I can only guess: web server incoming/listening response time and/or database server response time (both of which could be a whole can of hardware and/or software worms requiring systematic performance logging and testing)? Is there possibly a cluster configuration involved? No doubt that you have good server staff. Every time pages fail to load, or load excruciatingly slowly, I just can't help but wonder where the problem lies.

Just letting you know that we are noticing a problem. /howie

2/20/2006 2:43:28 AM

 
Bob Cammarata
BetterPhoto Member
cammphoto.com

member since: 7/17/2003
  Howie,
You sound like you know what you are talking about.
Why don't you copy and paste your last post and send it directly to BP's Contact Link.

2/20/2006 2:52:51 AM

 
Howie Nordström
BetterPhoto Member

member since: 3/11/2005
  I've made them aware of this thread so that they can see that it's not jsut me. :)

2/20/2006 3:02:14 AM

 
Sharon  Day
BetterPhoto Member
Contact Sharon
Sharon 's Gallery

member since: 6/27/2004
  I'm on dialup right now so just be thankful if you don't have to surf any photo site or web page containing phtoos with dialup :o)! I'll be going back to cable later this week and I can't wait! I've missed looking at the entries each day.

I have had the same problems. I just do what you do and start over when it's happening.

2/20/2006 4:55:45 AM

 
Howie Nordström
BetterPhoto Member

member since: 3/11/2005
  Ok. Then it does seem to be somewhat session related. There's a hint for your troubleshooting BP.

2/20/2006 4:59:50 AM

 
Lorri Shank
BetterPhoto Member
Contact Lorri
Lorri's Gallery

member since: 2/19/2005
  Hi Howie--I've been noticing the same now for quite some time. No, it's not just you. It's quite frustrating. I usually just go do something else. My mindfulness practice goes right out the window when it comes to my computer
.

2/20/2006 6:31:53 AM

 
Kay Beausoleil
BetterPhoto Member
Contact Kay
Kay's Gallery
KayBeausoleilPhotography.com

member since: 5/31/2004
  Me too. And from about 8:30-9:30 am BP time (11:30 -12:00 EST), it's a regular problem, and I'm on ADSL. Recently, I've given up and gone to other sites instead when this happens.

2/20/2006 7:39:17 AM

 
Howie Nordström
BetterPhoto Member

member since: 3/11/2005
  Just now it took about 40 minutes to get the BP home page to load. Everything else on the web worked like a charm. Once a BP could load then the pages starting loading faster than ever.

2/20/2006 9:40:59 AM

 
kerby lee pfrangle
BetterPhoto Member
Contact kerby
kerby's Gallery
pfrangle.com

member since: 4/19/2005
  I could not get on the site for about an hour. But it is back up and working now.

2/20/2006 9:46:58 AM

 
Craig m. Zacarelli
BetterPhoto Member

member since: 2/3/2005
  i till say they should dump this antique board and step up to v-bullitin.. every forun im on is doint that and it loads so much faster and its easier to use and you can post pics stright into a post without have them also put into your gallery. That would be nice! Plus you could then edit posts too.
Craig-

2/20/2006 10:05:12 AM

 
Howie Nordström
BetterPhoto Member

member since: 3/11/2005
  ... or Invision PowerBoard.

2/20/2006 10:38:57 AM

 
Gregory LaGrange
BetterPhoto Member
gregorylagrange.org

member since: 11/11/2003
  I've never had any kind of problem like that. Consistant page errors have only happened when they've been doing up-keep or changing something. Never had a 40 minute wait for home page load. Don't log on before noon though.

2/20/2006 10:55:03 AM

 
Nancy C. Cassell

member since: 12/16/2004
  It varies considerably. At times, I have no problem. Other times, I find it extremely slow to respond. I have high speed internet, which should load in a second or a few. Sometimes, the bar shows loading a little block at a time for several minutes. At worst, it comes up that the page cannot be displayed... nothing will load. I notice between midnight and one PST, there is usually a problem. I think that might be when they send out the photo of the day. If the problems are due to their level of activity or maintenance, it would be helpful to tell us those times. If they said "We send out tons of stuff between midnight and 12:20" and whenever else, that would help.

Nancy

2/20/2006 10:08:21 PM

 
Corinne M. Thompson
BetterPhoto Member
Contact Corinne
Corinne's Gallery

member since: 7/31/2005
  I had this problem this morning...took me 45 inutes to get onto the site. I also have DSL and any other site I tried to get to worked just fine. Luckily tho, I haven't experienced it on a daily basis, just once a week or so. And a few months ago on a Saturday morning it took me 3 hours to get on...very frustrating!

2/20/2006 10:18:52 PM

 
Gregory LaGrange
BetterPhoto Member
gregorylagrange.org

member since: 11/11/2003
  Working fine on dial up.

2/20/2006 11:37:42 PM

 
Carolyn  M. Fletcher
BetterPhoto Member
Contact Carolyn
Carolyn 's Gallery
PickYourShots.com

member since: 10/6/2001
  YOUR dialup maybe, not mine.

2/21/2006 4:54:35 AM

 
Pamela Shane
BetterPhoto Member

member since: 10/4/2004
  I, too have had the same problems, & I have High Speed internet.

2/21/2006 9:34:39 AM

 
Samuel Smith
BetterPhoto Member

member since: 1/21/2004
  dial up here too and sometimes arrrrrgh!

2/22/2006 9:13:36 AM

 
Nevia Cashwell
Contact Nevia
Nevia's Gallery
imagesbynevia.com

member since: 12/9/2004
  Are y'all still having problems? Page refresh has been miserably slow for me for several weeks now. Howie ... Did BP ever respond to you?

2/28/2007 11:02:17 AM

 
Samuel Smith
BetterPhoto Member

member since: 1/21/2004
  this was a year ago?your refresh must be really slow.

2/28/2007 12:54:17 PM

 
Nevia Cashwell
Contact Nevia
Nevia's Gallery
imagesbynevia.com

member since: 12/9/2004
  I know it was a year ago. I was hoping maybe there were some words of wisdom that could help me out some.

2/28/2007 1:24:43 PM

 
Samuel Smith
BetterPhoto Member

member since: 1/21/2004
  mine has been working fine,sam

2/28/2007 2:06:11 PM

 
Gregory LaGrange
BetterPhoto Member
gregorylagrange.org

member since: 11/11/2003
  You'll have to wait until 2008 for Howie's response.

2/28/2007 9:52:33 PM

 
Howie Nordström
BetterPhoto Member

member since: 3/11/2005
  Nevia:

I'm rarely at the BP site anymore so I can't compare now to how it was at the time the thread was started. However, I can say that there are times when the HTML email newsletters don't load because the BP servers are not responding. And no, BP gave no response to the problem, that I remember at least.

/howie

2/28/2007 10:36:29 PM

 
Nevia Cashwell
Contact Nevia
Nevia's Gallery
imagesbynevia.com

member since: 12/9/2004
  Howie - Thanks for responding.

3/1/2007 5:01:46 AM

 

To participate in the Forum, become a BetterPhoto member or Sign In.
 

Copyright © 1996-2014 BetterPhoto.com, Inc.® All Rights Reserved.