BetterPhoto Q&A
Category: New Questions

Photography Question 
Lorraine T. Lynch
BetterPhoto Member Since: 11/17/2002
 

Red X's on My Website


Periodically during the week....some of my images on my website appear with Red X's......today it is happening again.......please advise. It has been very frustrating. I have had people that looked at my website and have noticed it also.......can you please correct this problem. Thanks, I appreciate it!


To love this question, log in above
1/27/2006 10:01:56 AM

 
Robyn Gwilt
BetterPhoto Member Since: 7/15/2005
  No red x's! Nice pix though! Maybe they're all the one's being ear-marked for 'finalist'!!


To love this comment, log in above
1/27/2006 11:35:51 AM

 
Dr Silly
BetterPhoto Member Since: 4/28/2004
  Hi Lorraine I look at your deluxe site and I see what you mean. For some reason ( and I do not know why ) your site will not display the photo. Some times it will or not. I did click on one and it did take me to other photos.

There was about a 1/2 a page in todays recent entries that was like that on my computer today. Later I could is most of the photos but not all.

Sorry I can not help, but that is the problem.

Doc


To love this comment, log in above
1/27/2006 1:55:15 PM

 
Lorraine T. Lynch
BetterPhoto Member Since: 11/17/2002
  Thank you Robyn and Dr. Silly for responding.......I appreciate it. Thanks Robyn for your kinds words too! :) Your gallery is just lovely too...

Dr. Silly..........this has been happening all during the week.......I wrote to BP and I am waiting for a response. It's just very frustrating...I hope to hear something soon!

Thanks a million!


To love this comment, log in above
1/27/2006 2:02:23 PM

 
Lorraine T. Lynch
BetterPhoto Member Since: 11/17/2002
  I just took a look at the recent entries and the 1st page does have Red X's too........so weird! I hope they get this straightened out or atleast tell us....nothing like having a potential buyer look at your images and the site is not working......yikes :(


To love this comment, log in above
1/27/2006 2:07:11 PM

 
Pat Worster
BetterPhoto Member Since: 4/21/2004
  I entered one in the contest the other day and it had the red x but no photo so . The photo was in my gallery though, so I deleted the one in my gallery and then uploaded it again and it was in both places.


To love this comment, log in above
2/1/2006 10:24:55 AM

 
Robyn Gwilt
BetterPhoto Member Since: 7/15/2005
  Ok, I think I know what red x's you're talking about now. I tried to upload a pic in response to a question to illustrate my answer, and the pic upload failed, but my answer/text went through. I then saw the red x, where the pic should have been. I think you need to delete and then re-upload them.


To love this comment, log in above
2/1/2006 11:43:14 AM

 
Log in to respond or ask your own question.